Plesk PHP Settings

The requirements for Weebly in Plesk is version "5.3.x" and PHP run as "CGI Application served by Apache"




  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

Weebly Themes not Updating

If you have been publishing using different themes in Weebly, there can be instances whereby you...